Lazy add-ins

VSTO add-ins some times  irritates us by causing delay. No work around works for it and atleast a clue will not be available for us to work on that. It works fine in some systems. It loads slowly in some other systems. Some times, it even does not load in some systems.  30 second dealy, slow start-up, checking for certificate, publishing problems etc. comes under this domain.

Forums are the best places to get solutions to this kind of problems. Ofcourse, obviously almost every programmer will be going through Forums, especially VSTO programmers.

These are the links from forums for those who are sufffering from lazy add-ins (loading slowly) problem. These are the dicsussions on the delay problem. Hope this helps!

Slow Outlook startup

30 second start up delay

Performance problems for network profiles

Slow start-up time

A very technical (related link)

Advertisements
This entry was posted in Troubleshooting and tagged , , , by Pranav. Bookmark the permalink.

About Pranav

A Software Engineer by profession and a Geek at heart. I love exploring new technologies and working on algorithmic problems. As of now, I write code for bread, butter and satisfaction. I like to develop applications, and generally that involves much more than writing code. It’s not just about hurling code, but producing something meaningful that has a measurable and positive impact, helps others and solves interesting problems.

3 thoughts on “Lazy add-ins

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s