Couldn’t deploy Oulook 2003 add-in in Windows Vista?

Here are some useful links which I came across while searching for a solution to this problem.

Cannot deploy Outlook 2003 add-ins created by VS2008 template

Deploying Visual Studio 2005 Tools for the Office System SE Solutions Using Windows Installer (Part 1 of 2)

Deploying Visual Studio 2005 Tools for the Office System SE Solutions Using Windows Installer: (Part 2 of 2)

Registry Entries for Application-Level Add-Ins

Outlook 2003 VSTO Add-in deployment on Windows Vista – Registry and other issues

Deploying Application-Level Add-Ins (2003 System)

Advertisements
This entry was posted in Deployment and tagged , , , by Pranav. Bookmark the permalink.

About Pranav

A Software Engineer by profession and a Geek at heart. I love exploring new technologies and working on algorithmic problems. As of now, I write code for bread, butter and satisfaction. I like to develop applications, and generally that involves much more than writing code. It’s not just about hurling code, but producing something meaningful that has a measurable and positive impact, helps others and solves interesting problems.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s